Opera не открывает https страницы…

дата: Октябрь 2, 2009 автор: Категория: Личное, Флейм (обо всем) 
Метки: ,

опера
Обновил Оперу до 10 версии, всем доволен и оформление новое нравится и тп пару дней все работало нормально вдруг однажды утром захожу на сайт вебмани жму секьюрную ссылку и…
ничего не происходит индикатор загрузки так же находится в положении ноль, думаю может у меня какие глюки или у них на сайте думаю зайду попозже.

Попозже решил заглянуть на плати.ру нажимаю логин такая же ерунда, думаю ладно, решил прикупить домен жму на оплату через мерчант опять, да что ты будешь делать понимаю что точно глюк у меня, но не пойму почему два дня после обновления все вроде нормально работало а теперь перестало.
И ведь каждый раз запускать треклятый эксплорер чтоб зайти в секьюрную зону тоже лень и вообще это не дело.

Погуглил информации об этом почти никакой нет, на официальном русском форуме есть пара размытых советов попробовал на себе не прокатило.

Кто знает в чем может быть прикол выручайте жду советов.
Предложения использовать Лису или Хром не принимаются :)

Что бы Ктулху не воскрес, подпишись на RSS!

Комментарии

22 комментариев к записи "Opera не открывает https страницы…"

  1. Виталий | 2 Октябрь, 2009 23:53 |

    Сам юзаю 10 версию. Всё работает превосходно. Вычисти все временные файлы, например через cleaner, куки и тд и переустанови браузер. мэйби поможет

  2. Nubic | 3 Октябрь, 2009 2:16 |

    Виталий уже всяко попробовал не прокатывает

  3. Виталий | 4 Октябрь, 2009 3:47 |

    ОСь переустанови((:

  4. Mons | 4 Октябрь, 2009 5:51 |

    Было на девятке. Сейчас на 10ке все норм.

  5. Nubic | 4 Октябрь, 2009 10:21 |

    ну здрасте из за оперы ось переставлять и не факт что поможет :D

  6. Mons | 4 Октябрь, 2009 17:17 |

    О точняк. Смени страну проживания, квартиру, паспорт и комп.

  7. Nubic | 4 Октябрь, 2009 23:26 |

    Гы Ваньго жгет :D

  8. ShibaOn | 5 Октябрь, 2009 22:56 |
  9. Nubic | 6 Октябрь, 2009 0:30 |

    2ShibaOn чем это мне поможет О_о

  10. DjKrolik | 9 Октябрь, 2009 15:57 |

    Nubic по пробуй просто установить оперу в отдельную папку. А не поверх старой как ты наверно и сделал….

  11. Nubic | 8 Декабрь, 2009 20:09 |

    обновил до 10,10 проблема так и осталась :(

  12. BADbIk | 9 Декабрь, 2009 20:57 |

    Та же самая проблема. У меня было и до 10ки такое, но как-то прошло само, а после обновления опять по новой. Причем заметил, что некоторые все-таки открываются, но по какому принципу пока не понял. Вобщем пока приходится пользоваться двумя браузерами, что крайне неудобно=(

  13. Николай | 12 Декабрь, 2009 16:34 |

    У меня тоже возникла данная проблема. Решил так:

    Удалил оперу.
    Зашел сюда: C:\Documents and Settings\Nikolaj\Application Data\Opera\Opera
    Удалил файлы opcacrt6.dat opcert6.dat opicacrt6.dat opssl6.dat
    Установил оперу.

    Все заработало :)

    З,Ы, в КИС отключил проверку защифрованных соединений.

  14. FLint | 8 Февраль, 2010 14:59 |

    в настройках сети может на https отдельно proxy указан или наоборот не указан

  15. Kael Green | 19 Июнь, 2010 2:35 |

    Такая же проблема, в официальном сайте, тоже такую тему создали, но увы ответа нету,(((

  16. Nubic | 19 Июнь, 2010 10:22 |

    в каментах несколько вариатов решений у меня заработало после одного пробуйте ;)

  17. Maximco | 7 Июль, 2010 5:16 |

    Решение такое: удаляем файл opssl6.dat, ставим поверх оперу и вуаля! Всё работает!

  18. Jrasp | 25 Октябрь, 2010 11:39 |

    FLint говорит:в настройках сети может на https отдельно proxy указан или наоборот не указан

    Спасибо, помогло: по умолчанию проксю прописал тока на HTTP, а на остальные даж и не посмотрел)))

  19. AlexAFN | 23 Январь, 2011 22:47 |

    форматирование раздела и установка новой винды не помогла.IE и Мозилла открывают не всё и медленно,а Опера не хочет.В чём проблема?

  20. Igor | 30 Март, 2012 15:27 |

    Напишу может кому пригодится и поможет.У меня была такая проблема: Пользуюсь Оперой.В один момент перестала загружать страницы..хотя безопасные страницы (вход в клиент банк) загружало без проблем.Проверил на IE тоже самое..Попробовал Firefox -все ОК. Но все же хотел найти причину.Прочитал кучу советов мудрецов, не помогло.. Просканировав Dr.Web …ОКАЗАЛОСЬ!! ВИРУС!! TROJAN.MAYACHOK.1 Так что кто то был прав Avast и Nod32 (у меня) дерьмо..Пропустил гол..

  21. serg | 26 Май, 2012 3:27 |

    Проверь правильность даты!
    Проблемы с открытием https сайтов могут возникать из-за неправильной даты на компьютере.

  22. nubic | 13 Июль, 2012 8:02 |

    На рабочем компе еще у меня такое было, но там касперский блокировал, отключил проверку защищенных соединений, почистил списки сайтов и заработало.

    еще может быть такое:

    сайты могут блокироваться OCSP Validate Certificates — онлайновая проверка подлинности SSL сертификатов.
    Чтобы отключить нужно: в адресной строке оперы ввести opera:config в поиске вбиваем OCSP убираем галочку и нажимаем сохранить. Перезагружаем оперу и всё работает, ну а кому нужна проверка сертификатов, то пробуйте другие варианты

  23. cto | 19 Февраль, 2014 13:29 |

    спасибо помогло, залез в конфиг и убрал там первую галку проверка ssl в разделе security prefs но хочу предупредить у меня инет сильно закрыт и я открываю только разрешенные сайты, а так для дома не рекомендую

Прокоментируйте запись...





Странные квадратные картинки